Калькулятор радиолюбителя.

Сервер Кубанских радиолюбителей

\главная\р.л. конструкции\ справочные материалы \...

Калькулятор радиолюбителя.

Harry Lythall (SM0VPO)

Здесь приведены несколько калькуляторов для электро/радио расчетов. Они достаточно просты, но все работают.

Помните, что индуктивности указаны в наногенри (nH) (1uH = 1000nH).
Емкости указаны в пикофарадах (pf) и резисторы указаны в омах. Десятичные значения не учитываются в полях ввода, если Вы введете значение 1.9925 то это будет воспринято как 1.

Параллельное соединение двух резисторов
(или последовательное конденсаторов)

Формула: Общее сопротивление = (R1 x R2) / (R1 + R2)

R1
 R2
Общее сопротивление

Реактивное сопротивление конденсатора

Формула: Реактивное сопр. = 1 / (2 * Pi * F * C)

Частота (Hz) [F]
 Емкость (pF) [C]
Реактивность

Реактивное сопротивление катушки индуктивности

Формула: Реактивное сопр. = 2 * Pi * F * L

Частота (Hz) [F]
 Индуктивность (nH) [L]
Реактивность

Частота контура

Формула: F = 1 / (2 * Pi * Sqrt(LC))

Емкость (pF) [C]
 Индуктивность (nH) [L]
Частота (Гц) [F]

Количество витков однослойной катушки индуктивности

Формула:
Индкутивность (uH) [L]
 Длина намотки [l]
Внешний радиус [r]
 Все размеры в миллиметрах
Кол-во витков [N]

Количество витков многослойной катушки

Формула:
Индуктивность (uH) [L]
 Winding depth+Form Dia [a]
Ширина намотки [b]
 Толщина намотки [c]
Кол-во витков
 (Все размеры в миллиметрах)

Аттенюаторы - "T" и "H" типа

Формулы:

Входная/выходная мощности могут быть в любых электрических единицах, которые Вы предпочитаете, например: Мегаватты, милливатты, джоули, и т.п.

Введите входную мощность
 Введите выходную мощность
Введите входное сопротивление
 Введите выходное сопротивление
R1 значение (для несимметричной)
 R2 значение (для симметричной)
R1/2 значение (для симметричной)
 R2/2 значение (для симметричной)
R3 значение

Отрицательные значения получаются при вводе недопустимых значений аттенюаторов. Например, невозможно подключить устройство с 50-омной линийе от 600-омной линии и имеющим ослаблением более чем 6.78

Аттенюаторы - мостового типа

Формулы:

Входная/выходная мощности могут быть в любых электрических единицах, которые Вы предпочитаете, например: Мегаватты, милливатты, джоули и т.п.

Введите входную мощность
 Введите выходную мощность
Введите входное сопротивление
 Введите выходное сопротивление
R1 значение
 R2 значение
R3 значение (для несимметричной)
 R3/2 значение (для симметричной)
SM0VPO

Опять, отрицательные значения получаются при недопустимых значениях аттенюаторов.

Перевод Н. Большакова (RA3TOX)
http://www.nnov.rfnet.ru:8100/rf/


Created using
htm2chm 3.0

Download it NOW!